Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 a 20 de 34

Tópico: [DIY] Limpeza de MAF (Audi A4 TDi)

  1. #1
    Senior Member Super user Avatar de Artur Costa
    Data de Inscrição
    Feb 2004
    Localização
    Porto
    Mensagens
    1.239

    Padrão [DIY] Limpeza de MAF (Audi A4 TDi)

    Boas,

    decidi aventurar me a limpar a minha MAF k estava "suja de origem"
    Com quase 280mil kms axei k era uma boa ideia , e tendo em conta k ja tinha visto no Vag Com uns valores um pouco baixos...tava na altura.

    1º tem de se desmontar a caixa do filtro para se poder retirar a MAF



    N liguem a falta do tubo de admissao e CCV , tb os retirei para os limpar.



    Dps de retirada a MAF da caixa, atraves dos dois parafusos visiveis na foto abaixo , limpei a rede mais fina , a 1a:



    Cmo podem ver a 1a rede estava mto suja e ate bastante entupida , digamos assim.



    Cm um pano fui retirando a quantidade de sujidade possivel...



    Dps tendo em conta k nesta MAF n da pa retirar a parte interior(pode dar mas é complexo de mais) teria entao de pulverizar para o filamento de forma a limpalo... mas procurei e n encontrei a venda spray para limpeza de material eletronico.Entao dps duma conversa cm um eletrecista da Audi ele disse para usar Eter...



    Colokei eter num pulverizador dakeles pa roupa (a minha mae ainda n viu ) e fez o efeito
    Cada vez k pulverizava sai mta sujidade , ker das redes ker do filamento e interior da MAF...




    Dps de limpar varias vezes cm um pano e cm eter a MAF ficou assim:

    Filamento e interior:



    Rede mais fina antes da MAF(a mais importante para valores)



    E a rede onde sai o ar para o turbo k n tava mto suja



    Agr é so montar a MAF de volta na caixa de ar e deixar secar.Sendo k o eter evapora rapidamente n foi preciso esperar mto




    Rede primaria da MAF ja montada na caixa de ar:



    Montada na caixa , da pa ver os dois parafusos de fixaçao...



    É preciso dps reapertar a chapa deflectora de calor...




    E ta pronto!





    Agr pa kem pergunta , "e na pratica serviu de alguma coisa?"

    Para ja so tenho valores de Vag Com para comparar e da isto:

    Valor antes da limpeza do filtro BMC e da MAF:


    Valor dps da limpeza do BMC e da MAF:



    So dei uma volta de 10kms e senti o carro ligeiramente mais forte , mas ainda n posso tirar conclusoes aserio.

    Cumps
    Audi A4 B5 Avant 1.9TDI(180cv Maha )
    BMW E36 325i Coupé(242cv Maha )

  2. #2
    Senior Member Super user
    Data de Inscrição
    Sep 2004
    Localização
    porto, matosinhos -> Lisbon, Upgrade
    Mensagens
    1.604

    Padrão

    mt bem...muito bem descrito

  3. #3
    Member Novato
    Data de Inscrição
    Jul 2003
    Mensagens
    40

    Padrão

    Ainda bem que não usaste spray (dizem que pode danificar)... como muitos fazem com carb cleaner...

    Eu ja fiz o mesmo, usei foi IPA, sinceramente não notei nada... lol mas limpo ficou... e saquei as redes... Tb a minha era daquelas em plastico aos quadrados, tirei apenas por notar que estavam estaladas, a qq momento podiam partir e ir ate ao turbo passear!

    Eu tirei esse tubo que está dentro da caixa que faz seguimento da MAF... No meu caso estava muito junto da parede da caixa! Acho que melhora o flow!

    Bom DIY



  4. #4
    Moderador Super user Avatar de LeNnOxLeWiS
    Data de Inscrição
    Jul 2004
    Localização
    Lisboa
    Mensagens
    1.902

    Padrão

    Mais uma contribuiçao com algo de util para esta nossa secçao!!

    parabens
    AUDI A4 2.5 TDI CABRIO - 2XX Project [Powered by Ghetto Mechanics]

  5. #5
    MB Power Super user Avatar de HellRaiser
    Data de Inscrição
    Jan 2004
    Localização
    Wherever i may roam
    Mensagens
    3.521

    Padrão

    Na minha MAF nao tenho redes nenhumas! Tirei tudo! Rede primaria , secundaria foi td passear!

    LOL

    Bom DIY!!

    Mercedes A45 AMG
    Mini F56 JCW
    Mini R53 JCW
    Fiat 124 Special T
    Fiat Coupe 20VT
    BMW M4

  6. #6
    Senior Member Average 2 Avatar de Alfa147
    Data de Inscrição
    Dec 2002
    Localização
    V.N.Gaia - Portugal
    Mensagens
    271

    Padrão

    Citação Mensagem Original de HellRaiser
    Na minha MAF nao tenho redes nenhumas! Tirei tudo! Rede primaria , secundaria foi td passear!

    LOL

    Bom DIY!!

    Não é muito boa filosofia, falo por experiência pessoal...se por exemplo a maf ficar numa zona de tubagem de admissão a direito possivelmente até nem tens problemas, mas se calha depois de uma curva, a maf vai começar a ler mal, pois a rede além de impedir qualquer tipo de sujidade para o interior do sensor, também serve para espalhar o ar correctamente por todo sensor!!!
    Já fiz o teste no meu com e sem rede e notei perdas se o sensor ficar depois de uma curva...se ficar num tubo a direito tens ganhos mas por vezes a leitura não é muito correcta!!!
    O Rui Augusto tinha na pagina principal um teste que fazia com e sem rede e deu menos cv sem rede!!!


  7. #7
    Senior Member Average 2
    Data de Inscrição
    Jun 2005
    Mensagens
    212

    Padrão

    Bom DIY.

    Se te foi aconselhado Eter por um mecânico da marca, tudo bem... Mas para a próxima tenta utilizar um spray de limpeza para material electrónico ( vulgo spray de contactos ). Encontras em qualquer loja que venda material electónico. É mais prático ( é spray ) e 100% seguro.

    Em princípio o comportamento do motor vai melhorar ligeiramente. Os consumos deverão descer um pouco e deverás sentir uma resposta mais linear.

    Keep it up!

    OEM is the way to go!

  8. #8
    Junior Member Novato
    Data de Inscrição
    Aug 2004
    Localização
    linda-a-velha
    Mensagens
    29

    Padrão

    quando limpei a minha foi me aconselhado diluente, o carro estava num certo ponto que ja nao passava dos 120km, 5 minutos depois da limpeza deu logo 180km, nao deu mais pk fui mandado parar

    mto bom trabalho
    fiesta club portugal

  9. #9
    Junior Member Novo user
    Data de Inscrição
    Jul 2005
    Mensagens
    3

    Padrão

    Carb cleaner...ou spray de limpeza de contactos electricos sempre buliram comigo

  10. #10
    Senior Member Average 2
    Data de Inscrição
    Jun 2005
    Mensagens
    212

    Padrão

    Que temperatura é aquela indicada no primeiro gráfico?

  11. #11
    Senior Member Super user Avatar de Artur Costa
    Data de Inscrição
    Feb 2004
    Localização
    Porto
    Mensagens
    1.239

    Padrão

    Boas,
    dps de fazer cerca de 80kms(agr de manha) posso dizer k a resposta ao acelarador esta mto melhor. Qt ao andamento n parece ter mais potencia , mas pode mto bem estar cm mais binario.

    Qt a limpeza da MAF , alguns sprays de contactos fazem algo k a MAF n gosta k é lubrificar! O filamento deve tar completamente "nu" para ler bem e maior parte dos sprays de contactos tem gordura k se ia agarrar.Acreditem k tive uma longa conversa cm alguem k percebe disso e ele dixe k o spray ideal era o de limpeza de material eletrico(k n é igual ao de contactos) mas k era complicado de arranjar...e na verdade n o consegui arranjar
    O eter foi a melhor soluçao , akilo limpa mto bem e evapora logo...e alem dixo gelava a MAF
    Eu tb lavei o tubo de admissao cm eter(e fairy pa tira gorduras) e fico 5* ...logo qd xegar a casa posto.

    Qt as redes... imaginem akela sujidade toda k tava na rede dentro do motor
    A rede secundaria é k n tinha grande sujidade...tinha um pouco de po.

    Espero k este DIY para kem tem problemas e sabe k é da MAF ajude a resolver.No meu caso n tinha problemas provenientes da MAF , mas estando ela cm tantos kms axei por bem fazer esta "revisao"

    Cumps
    Audi A4 B5 Avant 1.9TDI(180cv Maha )
    BMW E36 325i Coupé(242cv Maha )

  12. #12
    Senior Member Super user Avatar de Artur Costa
    Data de Inscrição
    Feb 2004
    Localização
    Porto
    Mensagens
    1.239

    Padrão

    Citação Mensagem Original de Junglas
    Que temperatura é aquela indicada no primeiro gráfico?
    Agua do radiador
    Audi A4 B5 Avant 1.9TDI(180cv Maha )
    BMW E36 325i Coupé(242cv Maha )

  13. #13
    MB Power Super user Avatar de HellRaiser
    Data de Inscrição
    Jan 2004
    Localização
    Wherever i may roam
    Mensagens
    3.521

    Padrão

    no caso do TT , tirando as redes fica melhor! No caso de se ter uma admissao no carro diferente , melhor ainda fica!

    http://public.fotki.com/ttschwing/ma...creen_removal/

    Mercedes A45 AMG
    Mini F56 JCW
    Mini R53 JCW
    Fiat 124 Special T
    Fiat Coupe 20VT
    BMW M4

  14. #14
    Senior Member Average 2
    Data de Inscrição
    Jun 2005
    Mensagens
    212

    Padrão

    Citação Mensagem Original de Artur Costa
    Citação Mensagem Original de Junglas
    Que temperatura é aquela indicada no primeiro gráfico?
    Agua do radiador
    Hmmm ás vezes podia ser o valor lido pelo IAT ( Intake Air Temperature). Isso indicaria uma sonda tb suja.

    Nesse caso tá optimo. Siga a carruagem!

  15. #15
    Senior Member Super user Avatar de Artur Costa
    Data de Inscrição
    Feb 2004
    Localização
    Porto
    Mensagens
    1.239

    Padrão

    Citação Mensagem Original de Junglas
    Citação Mensagem Original de Artur Costa
    Citação Mensagem Original de Junglas
    Que temperatura é aquela indicada no primeiro gráfico?
    Agua do radiador
    Hmmm ás vezes podia ser o valor lido pelo IAT ( Intake Air Temperature). Isso indicaria uma sonda tb suja.

    Nesse caso tá optimo. Siga a carruagem!
    O IAT ta fixe , mas tb xega a valores altos! Ja vi la em andamento cerca de 65ºC...e em banco de potencia 105ºC

    Uma forma de ver se os sensores estao bons , é demanha a frio ver o seu valor.Normalmente estao quase iguais e isso significa k estao bons

    Cumps
    Audi A4 B5 Avant 1.9TDI(180cv Maha )
    BMW E36 325i Coupé(242cv Maha )

  16. #16
    Senior Member Average 2
    Data de Inscrição
    Jun 2005
    Mensagens
    212

    Padrão

    Citação Mensagem Original de Artur Costa
    Citação Mensagem Original de Junglas
    Citação Mensagem Original de Artur Costa
    Citação Mensagem Original de Junglas
    Que temperatura é aquela indicada no primeiro gráfico?
    Agua do radiador
    Hmmm ás vezes podia ser o valor lido pelo IAT ( Intake Air Temperature). Isso indicaria uma sonda tb suja.

    Nesse caso tá optimo. Siga a carruagem!
    O IAT ta fixe , mas tb xega a valores altos! Ja vi la em andamento cerca de 65ºC...e em banco de potencia 105ºC

    Uma forma de ver se os sensores estao bons , é demanha a frio ver o seu valor.Normalmente estao quase iguais e isso significa k estao bons

    Cumps
    Hmmm, presumo então que esse engine possua a IAT perto do colector de admissão ( depois do inctercooler).

    Se em andamento isso se atira para os 65ºC, IMHO, acho que devias aumentar a capacidade de arrefecimento do IC ( um IC com maior área de ventilação, por exemplo).
    É que se desceres a temperatura no colector de admissão para 55ºC vais sentir um comportamento bem mais engraçado! Além de que vais ajudar também no arrefecimento do caracol mágico e por arrasto, fazer a temperatura do óleo descer um pouco mais.

    Os 105º que viste no banco, só se justificam pela fraca ventilação que o IC obtém quando está em cima de rolos e não em andamento. Por certo que os valores de potência que obtiveste ficam aquém da realidade.

  17. #17
    Senior Member Super user Avatar de Artur Costa
    Data de Inscrição
    Feb 2004
    Localização
    Porto
    Mensagens
    1.239

    Padrão

    Citação Mensagem Original de Junglas
    Citação Mensagem Original de Artur Costa
    Citação Mensagem Original de Junglas
    Citação Mensagem Original de Artur Costa
    Citação Mensagem Original de Junglas
    Que temperatura é aquela indicada no primeiro gráfico?
    Agua do radiador
    Hmmm ás vezes podia ser o valor lido pelo IAT ( Intake Air Temperature). Isso indicaria uma sonda tb suja.

    Nesse caso tá optimo. Siga a carruagem!
    O IAT ta fixe , mas tb xega a valores altos! Ja vi la em andamento cerca de 65ºC...e em banco de potencia 105ºC

    Uma forma de ver se os sensores estao bons , é demanha a frio ver o seu valor.Normalmente estao quase iguais e isso significa k estao bons

    Cumps
    Hmmm, presumo então que esse engine possua a IAT perto do colector de admissão ( depois do inctercooler).

    Se em andamento isso se atira para os 65ºC, IMHO, acho que devias aumentar a capacidade de arrefecimento do IC ( um IC com maior área de ventilação, por exemplo).
    É que se desceres a temperatura no colector de admissão para 55ºC vais sentir um comportamento bem mais engraçado! Além de que vais ajudar também no arrefecimento do caracol mágico e por arrasto, fazer a temperatura do óleo descer um pouco mais.

    Os 105º que viste no banco, só se justificam pela fraca ventilação que o IC obtém quando está em cima de rolos e não em andamento. Por certo que os valores de potência que obtiveste ficam aquém da realidade.
    O valor de 65ºC era num dia quente a puxar 3a , 4a e 5a ate a red line( 4300rpm +/-)... no dia a dia passar os 50ºC n é facil...

    Sem duvida k no banco de potencia os valores tem se mostrado aquem da realidade...e qt a mim é da ventilaçao.O IC da A4 é laterall e o banco envia a maior parte do ar para a frente do carro mas para a parte central... logo o IC apanha mto pouco ar.Tenho notado no banco k apartir das 3500rpm perde mais potencia do k devia fruto do akecimento.

    A temperatura do oleo n é problema , o motor no maximo atingiu 105ºC de oleo e o normal é andar nos 85-90ºC dps de mudar para outro termostato... stock fazia 90-95ºC no max e quase smp 90 "colados".

    Cumps
    Audi A4 B5 Avant 1.9TDI(180cv Maha )
    BMW E36 325i Coupé(242cv Maha )

  18. #18
    Senior Member Average 2
    Data de Inscrição
    Jun 2005
    Mensagens
    212

    Padrão

    Citação Mensagem Original de Artur Costa
    O valor de 65ºC era num dia quente a puxar 3a , 4a e 5a ate a red line( 4300rpm +/-)... no dia a dia passar os 50ºC n é facil...

    Sem duvida k no banco de potencia os valores tem se mostrado aquem da realidade...e qt a mim é da ventilaçao.O IC da A4 é laterall e o banco envia a maior parte do ar para a frente do carro mas para a parte central... logo o IC apanha mto pouco ar.Tenho notado no banco k apartir das 3500rpm perde mais potencia do k devia fruto do akecimento.

    A temperatura do oleo n é problema , o motor no maximo atingiu 105ºC de oleo e o normal é andar nos 85-90ºC dps de mudar para outro termostato... stock fazia 90-95ºC no max e quase smp 90 "colados".

    Cumps

    Então tá excelente! Que essa A4 faça mais 200 mil sem problemas!

  19. #19
    Senior Member Average 2
    Data de Inscrição
    Dec 2002
    Localização
    Lx
    Mensagens
    134

    Padrão

    Citação Mensagem Original de Artur Costa
    Boas,
    dps de fazer cerca de 80kms(agr de manha) posso dizer k a resposta ao acelarador esta mto melhor. Qt ao andamento n parece ter mais potencia , mas pode mto bem estar cm mais binario.

    Qt a limpeza da MAF , alguns sprays de contactos fazem algo k a MAF n gosta k é lubrificar! O filamento deve tar completamente "nu" para ler bem e maior parte dos sprays de contactos tem gordura k se ia agarrar.Acreditem k tive uma longa conversa cm alguem k percebe disso e ele dixe k o spray ideal era o de limpeza de material eletrico(k n é igual ao de contactos) mas k era complicado de arranjar...e na verdade n o consegui arranjar
    O eter foi a melhor soluçao , akilo limpa mto bem e evapora logo...e alem dixo gelava a MAF
    Eu tb lavei o tubo de admissao cm eter(e fairy pa tira gorduras) e fico 5* ...logo qd xegar a casa posto.

    Qt as redes... imaginem akela sujidade toda k tava na rede dentro do motor
    A rede secundaria é k n tinha grande sujidade...tinha um pouco de po.

    Espero k este DIY para kem tem problemas e sabe k é da MAF ajude a resolver.No meu caso n tinha problemas provenientes da MAF , mas estando ela cm tantos kms axei por bem fazer esta "revisao"

    Cumps
    Simples!

    DIMOFEL!

    http://www.dimofel.com/

  20. #20
    Senior Member Super user Avatar de Artur Costa
    Data de Inscrição
    Feb 2004
    Localização
    Porto
    Mensagens
    1.239

    Padrão

    Humm , thanks

    Seria isto entao : http://www.catalogo.dimofel.pt/catal...Fo%26catId%3D3

    Ja agr tenho em casa uma MAF a mais da bosch....k cmo é obvio n da no meu carro , kem kiser pa desenrrascar avise.

    Cumps
    Audi A4 B5 Avant 1.9TDI(180cv Maha )
    BMW E36 325i Coupé(242cv Maha )

Página 1 de 2 12 ÚltimoÚltimo

LinkBacks (?)

  1. 26-09-2011, 15:16

Tópicos Similares

  1. LImpeza AC na AUDI - É mesmo assim?
    Por indian-mustang no fórum Manutenção
    Respostas: 15
    Última Resp.: 06-06-2011, 18:00
  2. Limpeza de garagem
    Por Smoky no fórum Peças e acessórios
    Respostas: 15
    Última Resp.: 24-04-2011, 23:32
  3. [VENDO] Kit Limpeza KN
    Por Ricardo J no fórum Peças e acessórios
    Respostas: 1
    Última Resp.: 17-02-2009, 15:03
  4. Limpeza Injectores
    Por xavi87 no fórum Manutenção
    Respostas: 7
    Última Resp.: 22-04-2007, 20:44
  5. Limpeza MAF
    Por FrEaKZoIdE no fórum Tuning Motor a Gasolina
    Respostas: 10
    Última Resp.: 20-08-2006, 13:10

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •